FLASH 7 PLUGIN WIRD BENÖTIGT!

Um «Save Your Skin!» spielen zu können brauchen Sie ein Flash-Plugin ab Version 7. Das Plugin kann kostenlos von der Macromedia-Webseite heruntergalden werden:

www.macromedia.com/go/getflash

Zurück zum Spiel
     

© 2006 Editor Guenter BURG, M. D. - Universitätsspital Zürich, Dermatologische Klinik - Bewerten Sie "Save your skin!" - Fragen & Feedback - Zurück zu DOIT